Aiden

Problemas en Evolve tras el último parche

3 mensajes en este tema

Pues veréis, ayer me compré el juego y al iniciar el juego me encontré con que la pantalla completa con una resolución a 1080p aparecen unos bordes negros en la pantalla y el juego se emborrona un poquito. 

Investigando he visto que esto ocurre tras el último parche lanzado el martes pasado el cuál incluía el modo arena.

Quería saber si hay más gente con este mismo problema y si alguien puede aportar alguna solución le daría mis dieses.

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Te respondo sin tener ni idea pero te muestro mi experiencia con The Evil Within por si te sirve y es que Bethesda facilitó una serie de comandos para modificar el juego, tanto franjas negras como frames etc. Desconozco si esto servirá también para Evolve pero no estaría de más saber si puedes acceder al modo consola de evolve y meter los comandos apropiados, espero que te haya servido, saludos!

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Te respondo sin tener ni idea pero te muestro mi experiencia con The Evil Within por si te sirve y es que Bethesda facilitó una serie de comandos para modificar el juego, tanto franjas negras como frames etc. Desconozco si esto servirá también para Evolve pero no estaría de más saber si puedes acceder al modo consola de evolve y meter los comandos apropiados, espero que te haya servido, saludos!

No funsiona  :(

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Crea una cuenta o inicia sesión para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión